<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" class="no-js" lang="en"><head><meta content="5e1405e79804d33a2cc83c76e8418935" name="id"/><meta content="IE=edge" http-equiv="X-UA-Compatible"/><meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=0, width=device-width" name="viewport"/><meta charset="utf-8"/><meta content="tech, STEM, SXSW" name="keywords"/><meta content="South by Southwest (SXSW), the internationally recognized annual presentation of entertainment community festivals and technology industry events in Austin, Texas, will feature the Bipartisan HBCU Caucus @ SXSW, a four-part panel series that brings together members of Congress, industry giants and leaders of historically black colleges and universities (HBCUs) for in-depth conversations examining the role HBCUs play in building a more diverse and inclusive tech workforce. " name="description"/><title>N.C. A&amp;T, Howard and Prairie View University Leadership Tapped for SXSW Panels - North Carolina A&amp;T State University</title><link href="//fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,600,700" rel="stylesheet" type="text/css"/> <link href="../../../_cms-rs/responsive-development/ncat/ui/css/styles.css" rel="stylesheet"/> <link href="../../../_cms-rs/responsive-development/ncat/ui/css/contentStyles.css" rel="stylesheet"/> <link href="../../../_cms-rs/responsive-development/ncat/ui/css/hidden.css" rel="stylesheet"/><script src="../../../_cms-rs/responsive-development/ncat/ui/scripts/libs/custom.modernizr.js" type="text/javascript">// <![CDATA[

// ]]></script>
<!-- Facebook Pixel Code -->
<script type="text/javascript">// <![CDATA[
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '590634814449259');
fbq('track', "PageView");
fbq('track', 'Lead');
// ]]></script>
 <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=590634814449259&ev=PageView&noscript=1"
/></noscript>  <!-- End Facebook Pixel Code --> <!-- Hotjar Tracking Code for http://www.ncat.edu/ -->
<script>// <![CDATA[
(function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:881950,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
// ]]></script>
<!--/ end Hotjar Tracking Code--> <!-- Google Tag Manager -->
<script>// <![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDRLW6Q');
// ]]></script>
<!-- End Google Tag Manager --> <!-- Google Tag Manager: Beacon -->
<script>// <![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KLPBB4');
// ]]></script>
<!-- End Google Tag Manager: Beacon --></head><body><div><a class="skipNav" href="#skipToContent" role="link" tabindex="1">Skip Navigation</a> <!-- Start Mobile and Tablet Side Nav -->
<div aria-label="mobile navigation" class="mobile-navigation row" id="mobile-navigation" role="navigation">
<div class="logo row">
<div class="small-16 columns"><img alt="North Carolina Agricultural And Technical State University" src="../../../_cms-rs/responsive-development/ncat/ui/images/logo-main.jpg"/></div>
</div>
<div class="search row"><form action="https://search.ncat.edu/s/search.html" id="search-form-mobile" method="get" name="search-form"><input id="s-field-mobile" name="query" title="Search Term" type="text"/> <input name="collection" type="hidden" value="ncat-search"/> <input class="offCanvas" tabindex="-1" type="submit" value="Search"/> <input alt="Search" class="s-btn postfix" onclick="this.form.submit();" src="//www.ncat.edu/_cms-rs/responsive-development/ncat/ui/images/search-btn.jpg" title="Search Button" type="img"/></form></div>
<ul aria-label="Mobile Information Navigation" class="tactical-nav-mobile row" id="navigationTacticalMobile" role="navigation">
<li>Mobile Tactical Navigation</li>
</ul>
<div class="gateway-nav-mobile row">
<h6>Information For</h6>
</div>
<ul aria-label="Main Mobile Navigation" class="primary-nav-mobile row" id="navigationPrimaryMobile" role="navigation">
<li>Mobile Primary Navigation</li>
</ul>
</div>
<!--End Mobile and Tablet Side Nav --> <div class="main page-container"><div class="screen"></div><!--Quick Links Start--><div class="row collapse" id="quick-links">
<div class="inner-links noShow">
<div class="large-5 columns" id="sec-1">
<h4>Getting In</h4>
<ul class="content">
<li><a href="../../../admissions/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Visit the Admissions Section');">Visit the Admissions Section</a></li>
<li><a href="../../../admissions/financial-aid/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Financial Aid');">Financial Aid</a></li>
<li><a href="https://aggieadmissions.ncat.edu/undergraduateadmissions/default.asp" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'APPLY NOW');">Apply Now</a></li>
<li><a href="http://online.ncat.edu/" title="A&amp;T Online Website">A&amp;T Online Degree Programs</a></li>
<li><a href="../../../admissions/undergraduate/visit-us/map-directions.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'DIRECTIONS');">Directions</a></li>
<li><a href="https://ncat.t2hosted.com/cmn/index.aspx" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'PARKING');">Parking</a></li>
<li><a href="http://www.library.ncat.edu/" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Bluford Library');" rel="noopener noreferrer" target="_blank">Bluford Library</a></li>
<li><a href="https://jobs.ncat.edu/" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Employment Opportunities');" rel="noopener noreferrer" target="_blank" title="N.C. A&amp;T Career Site">Employment Opportunities</a></li>
</ul>
</div>
<div class="large-8 columns" id="sec-2">
<h4>Schools &amp; Colleges</h4>
<ul class="large-8 columns">
<li><a href="../../../caes/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Agriculture and Environmental Sciences');">College of Agriculture &amp; Environmental Sciences</a></li>
<li><a href="../../../cahss/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Arts, Humanities, and Social Sciences');">College of Arts, Humanities, &amp; Social Sciences</a></li>
<li><a href="../../../cobe/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Business and Economics');">College of Business &amp; Economics</a></li>
<li><a href="../../../ced/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Education');">College of Education</a></li>
</ul>
<ul class="large-8 columns">
<li><a href="../../../coe/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Engineering');">College of Engineering</a></li>
<li><a href="../../../tgc/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'The Graduate School');">The Graduate College</a></li>
<li><a href="../../../chhs/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Health and Human Services');">College of Health &amp; Human Sciences</a></li>
<li><a href="../../../cost/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'College of Science and Technology');">College of Science &amp; Technology</a></li>
<li><a href="../../../jsnn/index.html" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Joint School of Nanoscience and Nanoengineering - JSNN');">Joint School of Nanoscience &amp; Nanoengineering (JSNN)</a></li>
</ul>
</div>
<div class="large-3 columns" id="sec-3">
<h4>Logins</h4>
<ul class="content">
<li><a href="https://ssbprod-ncat.uncecs.edu/pls/NCATPROD/twbkwbis.P_GenMenu?name=homepage" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Aggie Online Access');">Aggie Access Online</a></li>
<li><a href="https://blackboard.ncat.edu/webapps/portal/frameset.jsp" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Blackboard');">Blackboard</a></li>
<li><a href="https://www.google.com/a/aggies.ncat.edu/ServiceLogin?service=mail&amp;passive=true&amp;rm=false&amp;continue=http://mail.google.com/a/aggies.ncat.edu/&amp;ltmpl=default&amp;ltmplcache=2" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'Google Email');">Student&#160;Email</a></li>
<li><a href="http://office365.ncat.edu" onclick="ga('send', 'event', 'QUICK-LINKS', 'click', 'University Email');">Employee&#160;Email</a></li>
<li><a href="../../../divisions/its/IAM Identity Management/OneID Self Service Account Management.html">OneID</a></li>
</ul>
</div>
<a class="close">X</a></div>
</div><!--Quick Links End --> <!-- Start Header --><header class="header" role="banner">
<div class="row collapse">
<div class="large-16 columns"><!-- Navigation --><nav aria-label="information navigation" class="top-bar gateway-nav" role="navigation"><!--<ul class="title-area"> Title Area 
<li class="name">
<h1 class=" show-for-large-up"><a href="#">INFORMATION FOR</a></h1>
</li></ul>-->
<ul>
<li class="toggle-topbar menu-icon"><button aria-expanded="false" aria-haspopup="true" class="left" id="sidebarButton"><span>Menu</span></button></li>
</ul>
<section class="top-bar-section" role="navigation"><!-- Right Nav Section -->
<ul class="right top-link-wrap">
<li><a href="../../../gateway/prospective-student/index.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'PROSPECTIVE-STUDENTS-GATEWAY');">PROSPECTIVE STUDENTS</a></li>
<li><a href="../../../gateway/current-students.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'CURRENT-STUDENTS-GATEWAY');">CURRENT STUDENTS</a></li>
<li><a href="../../../gateway/parents.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'PARENTS-GATEWAY');">PARENTS</a></li>
<li><a href="../../../gateway/faculty-staff.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'FACULTY-STAFF-GATEWAY');">FACULTY &amp; STAFF</a></li>
<li><a href="../../../divisions/advancement/alumni-relations/index.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'ALUMNI-PAGE');">ALUMNI</a></li>
<li><a href="../../../gateway/community-partners.html" onclick="ga('send', 'event', 'HEADER-TOP-MENU-SECTION', 'click', 'COMMUNITY-PARTNERS-GATEWAY');">COMMUNITY PARTNERS</a></li>
<li aria-expanded="false" class="quick-links" haspopup="true"><a href="#" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'ACCESS-QUICK-LINK-SECTION');">QUICK LINKS</a></li>
</ul>
</section>
</nav><!-- End Top Bar --></div>
<div class="tactical-nav large-16 columns">
<div class="logo large-8 small-16 columns"><a href="//www.ncat.edu"><img alt="North Carolina Agricultural And Technical State University" src="../../../_cms-rs/responsive-development/ncat/ui/images/logo-main.jpg"/></a></div>
<div class="small-8 columns hide-for-small">
<ul class="nav-bar columns large-16" id="navigationTactical">
<li><a href="https://aggieadmissions.ncat.edu/undergraduateadmissions/default.asp" onclick="ga('send', 'event', 'HEADER-APPLY-LINK', 'click', 'APPLY');">Apply</a></li>
<li><a href="http://directory.ncat.edu/" onclick="ga('send', 'event', 'HEADER-DIRECTORY-LINK', 'click', 'DIRECTORY');">Directory</a></li>
<li><a href="../../../site-map.html" onclick="ga('send', 'event', 'HEADER-SITEMAP-LINK', 'click', 'SITEMAP');">Sitemap</a></li>
</ul>
<div class="s-box columns small-7 hide-for-medium-down"><form action="https://search.ncat.edu/s/search.html" id="search-form-mobile" method="get" name="search-form"><input id="s-field-mobile" name="query" title="Search Term" type="text"/> <input name="collection" type="hidden" value="ncat-search"/> <input class="offCanvas" tabindex="-1" type="submit" value="Search"/> <input alt="Search" class="s-btn postfix" onclick="this.form.submit();" src="//www.ncat.edu/_cms-rs/responsive-development/ncat/ui/images/search-btn.jpg" title="Search Button" type="img"/></form></div>
</div>
</div>
<div class="primary-nav hide-for-medium-down large-16 columns"><nav aria-label="main navigation" class="t1-navigation hide-for-small" role="navigation">
<ul class="nav-bar" id="navigationPrimary">
<li><a href="../../../about/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'ABOUT');">About</a></li>
<li><a href="../../../admissions/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'ADMISSIONS');">Admissions</a></li>
<li><a href="../../../academics/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'ACADEMICS');">Academics</a></li>
<li><a href="../../../research/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'RESEARCH');">Research</a></li>
<li><a href="../../../excellence/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'EXCELLENCE');">Excellence</a></li>
<li><a href="../../../campus-life/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'CAMPUS-LIFE');">Campus Life</a></li>
<li><a href="http://www.ncataggies.com/" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'ATHLETICS');" rel="noopener noreferrer" target="_blank">Athletics</a></li>
<li><a href="../../index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'NEWS-AND-EVENTS');">News &amp; Events</a></li>
<li><a href="../../../giving/index.html" onclick="ga('send', 'event', 'HEADER-MAIN-NAVIGATION', 'click', 'GIVING');">Give to A&amp;T</a></li>
</ul>
</nav></div>
</div>
</header><!-- End Header --> <section class="content-container" id="skipToContent"><div class="utility-content row"><div aria-label="Page Navigation" class="contextual-nav large-3 hide-for-small columns" role="navigation"><ul id="left-nav"><li class="first"><a href="../index.html">2019 News Articles</a><ul class="two"><li class="first"><a href="index.html">March</a><ul class="three"><li class="first"><a href="mellon-grant-2019.html">Mellon Foundation Supports Writing Skill Development With $500K Grant to N.C. A&amp;T</a></li><li><a href="ag-hof.html">Agricultural Hall of Fame to Induct New Members April 5</a></li><li><a href="social-media-to-study-opiod-epidemic.html">Professor at N.C. A&amp;T Harnesses Social Media Data to Study Opioid Epidemic in NC</a></li><li><a class="active" href="sxsw-2019.html">N.C. A&amp;T, Howard and Prairie View University Leadership Tapped for SXSW Panels</a></li><li><a href="wbb-undefeated-2019.html">The Undefeated</a></li><li><a href="hilton-underarmour-2019.html">A&amp;T’s Hilton Named Under Armour Athletics Director of the Year for NCAA FCS</a></li></ul></li></ul></li></ul>   </div><div class="middle-content-area gray small-16 large-13 columns"><nav class="breadcrumbs hide-for-small"><ul><li><a href="http://www.ncat.edu">Home</a></li><li><a href="../../index.html">Aggie Newsroom</a></li><li><a href="../index.html">2019 News Articles</a></li><li><a href="index.html">March</a></li></ul></nav> <div aria-labelledby="Main Page Content" class="mainContent" role="main"><div class="hero row"><img alt="" src="2019_sxsw_primary_logo-black.jpg"/></div><div aria-label="N.C. A&amp;T, Howard and Prairie View University Leadership Tapped for SXSW Panels Navigation" class="section-nav show-for-small" role="navigation"><h2 class="collapseHeader">In this section</h2><div class="collapseContent"><ul><li class="first"><a href="../index.html">2019 News Articles</a><ul class="two"><li class="first"><a href="index.html">March</a><ul class="three"><li class="first"><a href="mellon-grant-2019.html">Mellon Foundation Supports Writing Skill Development With $500K Grant to N.C. A&amp;T</a></li><li><a href="ag-hof.html">Agricultural Hall of Fame to Induct New Members April 5</a></li><li><a href="social-media-to-study-opiod-epidemic.html">Professor at N.C. A&amp;T Harnesses Social Media Data to Study Opioid Epidemic in NC</a></li><li><a class="active" href="sxsw-2019.html">N.C. A&amp;T, Howard and Prairie View University Leadership Tapped for SXSW Panels</a></li><li><a href="wbb-undefeated-2019.html">The Undefeated</a></li><li><a href="hilton-underarmour-2019.html">A&amp;T’s Hilton Named Under Armour Athletics Director of the Year for NCAA FCS</a></li></ul></li></ul></li></ul></div></div><h1>N.C. A&amp;T, Howard and Prairie View University Leadership Tapped for SXSW Panels</h1><div class="bodyCopy"><p>EAST GREENSBORO, N.C. (March 8, 2019) &#8211; South by Southwest (SXSW), the internationally recognized annual presentation of entertainment community festivals and technology industry events in Austin, Texas, will feature the Bipartisan HBCU Caucus @ SXSW, a four-part panel series that brings together members of Congress, industry giants and leaders of historically black colleges and universities (HBCUs) for in-depth conversations examining the role HBCUs play in building a more diverse and inclusive tech workforce.</p>
<p>The day will include multiple sessions this year on diversity in technology fields, including keynote panels featuring U.S. Rep. Alma Adams, Chancellor Harold L. Martin Sr. of North Carolina Agricultural and Technical State University, President Wayne A. I. Frederick of Howard University and Dean of Engineering Pamela Obiomon of Prairie View University.</p>
<p>&#8220;HBCUs matter &#8212; there is no black tech without them. My colleagues and I are proud to take this message, alongside our nation&#8217;s top HBCUs, to Austin, Texas during the first-ever Bipartisan HBCU Caucus @ SXSW.&#160; HBCUs contribute nearly $15 billion annually to our economy and have provided pathways of opportunity to millions of Americans, many of whom are first generation college students.&#160; Despite being historically underfunded, HBCUs continue to produce 42% of Black engineers and 47% of Black women engineers,&#8221; said Congresswoman Adams, Founder and Co-Chair of the Bipartisan HBCU Caucus. &#8220;That is why the Bipartisan HBCU Caucus exists in Congress and it is why the Bipartisan HBCU Caucus @ SXSW is so important.&#160;</p>
<p>Martin will join Lyft Chief Diversity and Inclusion Officer Nilka Thomas, VICE News Washington, D.C., bureau chief Shawna Thomas and U.S. Rep. Alma Adams for &#8220;HBCUs: A Key to Tech Diversity&#8221; at 11 a.m., Sunday, March 10, at the JW Marriot, Salon C.&#160; Among other topics, panelists will discuss the congressional Bipartisan HBCU Caucus&#8217; &#8220;Partnership Challenge,&#8221; a landmark initiative that brings together industry, government and historically black colleges and universities to craft universal best practices to recruit and retain diverse talent in tech.</p>
<p>&#8220;With the growth of the technology sector comes significant needs for employees with the high-quality STEM education necessary for those positions, and that has strong implications for many of our campuses,&#8221; said Martin. &#8220;The opportunities to grow mutually beneficial relationships between technology concerns and our colleges and universities is real and rapidly expanding. SXSW is an ideal opportunity for dialogue around those opportunities with the innovators and creators who make this such a special annual event.&#8221;</p>
<p>The panel discussion is a part of the Tech Industry &amp; Enterprise Track of the SXSW conference and is one of four panels organized as an outgrowth of the HBCU Bipartisan Caucus Diversity in Tech Summit, hosted by Rep. Adams last August at North Carolina A&amp;T. That event drew more than 200 representatives of the tech industry, state and national government and HBCU campuses to Greensboro for two days of discussions, planning and networking.</p>
<p>Frederick will join Apple, Inc. Global External Relations Manager Lyn Stanfield, and U.S. Congressman Will Hurd in a panel titled, &#8220;Course Curriculum 101: HBCUs &amp; Emerging Technologies&#8221; held at 2 p.m., Sunday, March 10, at the JW Marriott, Salon C. HBCUs provide pathways of opportunity for millions of first-generation college students and they contribute more than $15 billion annually to the U.S. economy. As a result, the health and wellness of these institutions must be a national priority.&#160; The panel will discuss the steps needed to ensure HBCUs are equipped and positioned to provide course curriculum for emerging technologies like Artificial Intelligence, IoT, quantum computing and cybersecurity.</p>
<p>&#8220;Howard University is uniquely positioned to provide our students with academic and hands-on work experiences that educate, train and prepare them for today&#8217;s competitive workforce. Through corporate partnerships, innovative research grants and internships they gain valuable experiences that translate to skills employers are seeking. I look forward to sharing these ideas during SXSW,&#8221; said Frederick.</p>
<p>The Tech Industry &amp; Enterprise Track focuses on the forward-thinking innovation of today and what is projected to be trending tomorrow. Executives and leaders from diverse industries are set to discuss the evolving landscape of technology driven services.</p>  </div></div></div></div><!-- Start Lower Section Carousel --><div class="row collapse">
<div class="lower-section small-16 columns"><img alt="Points of Pride" class="point-of hide-for-small" src="../../../_cms-rs/responsive-development/ncat/ui/images/bottom-arrow.jpg"/>
<h2 class="point-of-small hide-for-medium-up">Points of Pride</h2>
<ul class="carousel-toggle hide-for-small" role="tablist">
<li role="tab"><button class="first ui-state-active">Academic</button></li>
<li role="tab"><button>Athletic</button></li>
<li role="tab"><button>Arts</button></li>
</ul>
<div class="small-16 columns">
<div class="advance column previous-button"><button class="prev">prev</button></div>
<ul class="bottom-carousel small-14 columns" role="tabpanel">
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/_0001_acb.jpg" width="95"/></div>
<h3 class="visually-hidden">Largest HBCU</h3>
<p class="slide-txt">N.C. A&amp;T is the largest public HBCU in the nation</p>
</li>
<li>
<div class="slide-img"><img alt="" height="65" src="../../../images/_site/points-of-pride-0217/McNairHall-front95x65.jpg" width="95"/></div>
<h3 class="visually-hidden">Engineering</h3>
<p class="slide-txt">N.C. A&amp;T is the No. 1 producer of engineering degrees on the undergraduate level awarded to African Americans.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/chancellor-martin.jpg" width="95"/></div>
<h3 class="visually-hidden">Admired CEO</h3>
<p class="slide-txt">Chancellor Harold Martin Sr. is named among the Triad&#8217;s Most Admired CEOs by the Triad Business Journal.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/technology-1011.jpg" width="95"/></div>
<h3 class="visually-hidden">Academic Excellence</h3>
<p class="slide-txt">The university&#8217;s Center for Academic Studies in Identify Science is the first and only National Intelligence Science and Technology CASIS in the United States.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/research-faculty.jpg" width="95"/></div>
<h3 class="visually-hidden">Higher Research Activity</h3>
<p class="slide-txt">N.C. A&amp;T is classified as an R2: Doctoral University of Higher Research Activity by the prestigious Carnegie Classification of Institutions of Higher Education.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/faculty-students.jpg" width="95"/></div>
<h3 class="visually-hidden">Teaching / Research</h3>
<p class="slide-txt">N.C. A&amp;T is the highest-ranked public school for combining research and teaching by the Wall Street Journal.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/union-square.jpg" width="95"/></div>
<h3 class="visually-hidden">Engineering Professor and Student</h3>
<p class="slide-txt">N.C. A&amp;T is an inaugural and pioneering tenant of the innovative Union Square Partnership for healthcare training.</p>
</li>
</ul>
<div class="advance column next-button"><button class="next">next</button></div>
</div>
<div class="small-16 columns">
<div class="advance column previous-button"><button class="prev">prev</button></div>
<ul class="bottom-carousel small-14 columns" role="tabpanel">
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/lady-aggie-bball.jpg" width="95"/></div>
<h3 class="visually-hidden">2016 MEAC Champs</h3>
<p class="slide-txt">N.C. A&amp;T Women&#8217;s Basketball team are the 2016 MEAC Champions</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/aggiefootball.jpg" width="95"/></div>
<h3 class="visually-hidden">Bowl Champs</h3>
<p class="slide-txt">Aggies win 2015 Inaugural Air Force Reserve Celebration Bowl and Black National Championship.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/tarik-cohen-net.jpg" width="95"/></div>
<h3 class="visually-hidden">Tarik Cohen</h3>
<p class="slide-txt">Running back Tarik Cohen broke the university and MEAC record becoming the MEAC all-time leading rusher.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/vintage-aggie-logo.jpg" width="95"/></div>
<h3 class="visually-hidden">Hall of Fame</h3>
<p class="slide-txt">The 1968 Aggies football team was inducted into the N.C. A&amp;T Sports Hall of Fame as the first A&amp;T team to win a black college national championship.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="65" src="../../../images/_site/points-of-pride-0217/aggie-track-close95x65.jpg" width="95"/></div>
<h3 class="visually-hidden">Aggie Track &amp; Field</h3>
<p class="slide-txt">Three track &amp; field athletes are named to the NCAA All-Academic team for excellence in their events and in the classroom; maintaining a minimum 3.25 GPA.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/womens-bowling-coach.jpg" width="95"/></div>
<h3 class="visually-hidden">Kim Terrell-Kearney</h3>
<p class="slide-txt">Former professional bowler Kim Terrell-Kearney named N.C. A&amp;T bowling coach</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/aggie-hurdle.jpg" width="95"/></div>
<h3 class="visually-hidden">Track &amp; Field Ranking</h3>
<p class="slide-txt">The United States Track &amp; Field and Cross Country Coaches Association ranked A&amp;T men&#8217;s track and field team among the top-25 in program history.</p>
</li>
</ul>
<div class="advance column next-button"><button class="next">next</button></div>
</div>
<div class="small-16 columns">
<div class="advance column previous-button"><button class="prev">prev</button></div>
<ul class="bottom-carousel small-14 columns" role="tabpanel">
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/wiggins.jpg" width="95"/></div>
<h3 class="visually-hidden">Gail Wiggins</h3>
<p class="slide-txt">JOMC Professor Gail Wiggins selected as the NABJ Educator of the Year</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/palo.jpg" width="95"/></div>
<h3 class="visually-hidden">PALO! Lyceum Series</h3>
<p class="slide-txt">The Band PALO! performed at N.C. A&amp;T for the Lyceum Series</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/radio-golf.jpg" width="95"/></div>
<h3 class="visually-hidden">CD - Jazz Preeminence</h3>
<p class="slide-txt">A&amp;T Theatre arts performs first production of &#8220;Radio Golf&#8221; by African American playwright August Wilson.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/theater-program.jpg" width="95"/></div>
<h3 class="visually-hidden">Theatre</h3>
<p class="slide-txt">The Theatre Program at A&amp;T was the first accredited Bachelor of Fine Arts (BFA) at an HBCU in North Carolina; second in the nation.</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/blacknativity.jpg" width="95"/></div>
<h3 class="visually-hidden">Black Nativity performances</h3>
<p class="slide-txt">The Theatre Arts Program is nationally ranked by Black Broadway as one of the top five Theatre Arts programs for African American students</p>
</li>
<li>
<div class="slide-img"><img alt="" height="63" src="../../../images/_site/points-of-pride-0217/travis-alexander.jpg" width="95"/></div>
<h3 class="visually-hidden">Travis Alexander</h3>
<p class="slide-txt">Travis W. Alexander has been named National Conductor for the 105 Voices Of History National Concert Choir</p>
</li>
</ul>
<div class="advance column next-button"><button class="next">next</button></div>
</div>
</div>
</div><!-- End Lower Section Carousel --></section><!-- Start Footer --><footer class="footer">
<div class="row">
<div class="small-14 small-centered large-16 columns">
<div class="row">
<div class="footer-left large-8 hide-for-small columns"><a href="../../../index.html"><img alt="North Carolina Agricultural And Technical State University" src="../../../_cms-rs/responsive-development/ncat/ui/images/logo-footer.jpg"/></a></div>
<div class="large-8 columns">
<div class="row">
<div class="footer-mid large-8 columns">
<ul class="hide-for-small">
<li><a href="../../../about/vision-mission.html" title="N.C. A&amp;T Mission Statement">Mission</a>&#160;</li>
<li><a href="../../../legal/index.html">Legal Information</a></li>
<li><a href="https://jobs.ncat.edu/" target="_blank" title="N.C. A&amp;T Career Site">Employment</a></li>
<li><a href="../../../legal/policies/sec8-univ-adv/Privacy Policy.pdf" title="Privacy Policy">Privacy Policy</a>&#160;</li>
<li><a href="../../../admissions/undergraduate/visit-us/map-directions.html">Maps + Directions</a></li>
<li><a href="../../../footer-navigation/contact-us.html">Contact Us</a></li>
</ul>
<div class="text-center hide-for-medium-up"><a class="button round" href="../../../admissions/undergraduate/visit-us/map-directions.html">Maps + Directions</a> <a class="button round" href="../../../footer-navigation/contact-us.html">Contact</a><br/> <a class="button round" href="https://jobs.ncat.edu/">Opportunities</a> <a class="button round" href="../../../legal/index.html">Legal Information</a></div>
</div>
<div class="footer-right large-8 hide-for-small columns">
<p>1601 E. Market Street,<br/> Greensboro, NC, 27411<br/> 336.334.7500<br/> <span class="copyright">&#169;
<script type="text/javascript">// <![CDATA[
var d=new Date();
                      yr=d.getFullYear();
                         document.write(yr);
// ]]></script>
N.C. A&amp;T</span></p>
</div>
</div>
</div>
</div>
</div>
</div>
</footer><!--End Footer --></div></div><script data-main="../../../_cms-rs/responsive-development/ncat/ui/scripts/main.js" src="../../../_cms-rs/responsive-development/ncat/ui/scripts/libs/require/require.js" type="text/javascript">// <![CDATA[

// ]]></script><!-- SiteImprove -->
<script type="text/javascript">
/*<![CDATA[*/
(function() {
var sz = document.createElement('script'); sz.type = 'text/javascript'; sz.async = true;
sz.src = '//us1.siteimprove.com/js/siteanalyze_31565.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sz, s);
})();
/*]]>*/
</script>

<script type="text/javascript">
/*<![CDATA[*/

  adroll_adv_id = "5WCSNKBJ4NDJJN6A5TWLC2";
    adroll_pix_id = "CQHCPMVX7RGELE4SVDRVGV";
    
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());

/*]]>*/
</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvdcf');
twq('track','PageView');
</script>

<!-- Admissions -->
<script src="https://haqr.us/tattoo/WebT.js?dom=NCAT&track=true"></script> 

<!-- Google Tag Manager (noscript) -->
<noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MDRLW6Q" style="display:none;visibility:hidden" width="0"></iframe></noscript>
<!--/ End Google Tag Manager (noscript) -->
<!-- Google Tag Manager (noscript) Beacon-->
<noscript><iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-KLPBB4" style="display:none;visibility:hidden" width="0"></iframe></noscript>
<!--/ End Google Tag Manager (noscript) Beacon --></body></html>